Create ticket
Login  Sign up

Smartsuit can't see 5G wifi ssid ap access point

Hi all,

Turned on my smartsuit today and it can see the 2G SSID from my router (Archer AC1750 aka the C7) but not the 5G. All other devices I have running in here can see the 5G:

- PCs

- iPads

- iPhones

- Samsung smart TV

- Tivo

I have tried connecting the suit to ROKOKO STUDIO of course and looked it up - it gives the error that it can't find the AP (when I load the smartsuit wifi settings). I have to choose the 2G.

Have also restarted my router twice, and restarted the HUB on the smartsuit twice.

Any ideas?


  • For any future googlers, I fixed this - my router had reset overnight after a power outage, and for some reason my SSID/access point had switched its channel to AUTO. If you're in the USA, only certain specific channels will work with Rokoko. So for a 5Ghz SSID, I switched to channel 36 and it worked fine.

  • Thanks for sharing this with the community Toby! We also have this article that covers the supported WiFi Frequencies and channels

Login or Signup to post a comment